Problem
Nach einem Update kann es vorkommen, dass sich Business Objects (BOs) nicht mehr wie erwartet öffnen lassen oder beim Öffnen Fehler auftreten.
Ursache
In vielen Fällen liegt die Ursache in veralteten Dateien im Browser-Cache. Nach einem Update verwendet der Browser unter Umständen noch zwischengespeicherte Inhalte einer vorherigen Version. Dadurch kann es zu Darstellungs- oder Ladeproblemen kommen.
Lösung
Bitte löscht zunächst den Browser-Cache und prüft anschließend erneut, ob sich die betroffenen BOs wieder öffnen lassen.
Wichtiger Hinweis
In den meisten Fällen reicht es aus, nur die zwischengespeicherten Bilder und Dateien bzw. den Cache zu löschen.
Dabei gilt:
- Nur Cache löschen: In der Regel bleibt ihr auf Websites angemeldet.
- Zusätzlich Cookies oder Website-Daten löschen: Ihr könnt dadurch auf Websites abgemeldet werden und gespeicherte Sitzungen oder Einstellungen verlieren.
Wir empfehlen daher, zuerst nur den Cache zu leeren.
Vorgehen
Google Chrome / Microsoft Edge
- Browser öffnen
- Tastenkombination Strg + Umschalt + Entf drücken
- Als Zeitraum Gesamte Zeit auswählen
- Bilder und Dateien im Cache auswählen
- Daten löschen
- Browser neu starten
Mozilla Firefox
- Browser öffnen
- Tastenkombination Strg + Umschalt + Entf drücken
- Bei Zeitraum Alles auswählen
- Cache auswählen
- Jetzt löschen
- Browser neu starten
Danach prüfen
Nach dem Leeren des Browser-Caches:
- Simplifier erneut öffnen
- die betroffene Anwendung aufrufen
- prüfen, ob sich die BOs wieder öffnen lassen
Falls das Problem weiterhin besteht
Sollte das Problem nach dem Leeren des Browser-Caches weiterhin auftreten, kann es hilfreich sein, zusätzlich weitere Browserdaten zu löschen oder den Aufruf in einem privaten / Inkognito-Fenster zu testen.
Bitte beachtet: Wenn dabei auch Cookies oder Website-Daten gelöscht werden, kann es sein, dass ihr euch erneut anmelden müsst.
Wenn weiterhin Unterstützung benötigt wird
Sollte das Problem weiterhin bestehen, erstellt bitte ein Support-Ticket mit folgenden Informationen:
- betroffene Instanz
- betroffene Anwendung bzw. betroffenes BO
- Zeitpunkt des Fehlers
- verwendeter Browser inkl. Version
- möglichst Screenshot oder genaue Fehlermeldung
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